股票代碼:832849

無線胖AP配置如何多個無線信號配置

適用場景說明

無線網絡中的AP數量較少,不需要花費太大時間和精力去管理和配置AP。此時胖AP工作模式類似一臺二層交換機,擔任有線和無線數據轉換的角色,沒有路由和NAT功能。

優點:無需改變現有有線網絡結構,配置簡單

缺點:無法統一管理和配置

一、組網需求

在有線網絡的基礎上,添加一個無線AP實現網絡覆蓋。無線AP廣播2個SSID,分別對應兩個vlan。

AP 接在可網管的接入設備上(接口配置為trunk),交換機已經劃分vlan1、vlan10、vlan20,AP 充當透明設備實現無線覆蓋,用戶能通過不同SSID無線接入vlan1、vlan10、vlan20獲取IP 地址上網。

Vlan10網段為:172.16.10.0 ; Vlan20網段為: 172.16.20.0。

二、組網拓撲

三、配置要點

1、連接好網絡拓撲,保證AP 能被供電,能正常開機。

2、保證要接AP的網線接在電腦上,電腦可以使用網絡,使用ping測試。

3、完成AP基本配置后驗證無線SSID 能否被無線用戶端正常搜索發現到。

4、配置無線用戶端的IP 地址為靜態IP,并驗證網絡連通性。

5、AP其他可選配置(DHCP 服務、無線的認證及加密方式)

       注意:**次登陸AP配置時,需要切換AP為胖模式工作,切換命令:ruijie>ap-mode fat

四、配置步驟:

以AP型號為AP220-E為例。

步驟1 創建相關vlan

Ruijie>enable                 ------>進入特權模式

Ruijie#configure terminal     ------>進入全局配置模式

Ruijie(config)#vlan 1  ------>創建 vlan1

Ruijie(config-vlan)#vlan 10 ------>創建 無線用戶vlan10

Ruijie(config-vlan)#vlan 20  ------>創建 無線用戶 vlan20

Ruijie(config)#exit

步驟2 開啟DHCP服務(如果網關設備有提供DHCP服務,那么請跳過此步驟)

Ruijie(config)#service dhcp

配置DHCP服務器排除地址段

Ruijie(config)#ip dhcp excluded-address 172.16.10.253 172.16.10.254 ------>DHCP不下發地址:192.168.10.253~192.168.10.254

Ruijie(config)#ip dhcp excluded-address 172.16.20.253 172.16.20.254

配置vlan10地址池test_10,test_20

Ruijie(config)#ip dhcp pool test_10 ------>地址池名字

Ruijie(dhcp-config)#network 172.16.10.0 255.255.255.0 ------>DHCP下發172.16.10.0/24網段

Ruijie(dhcp-config)#dns-server 218.85.157.99 ------>下發的DNS地址

Ruijie(dhcp-config)#default-router 172.16.10.254------>下發網關

Ruijie(dhcp-config)#exit

Ruijie(config)#ip dhcp pool test_20 ------>地址池名字

Ruijie(dhcp-config)#network 172.16.20.0 255.255.255.0 ------>DHCP下發172.16.20.0/24段

Ruijie(dhcp-config)#dns-server 218.85.157.99 ------>下發DNS地址

Ruijie(dhcp-config)#default-router 172.16.20.254 ------>下發網關

注意:如果DHCP服務器在上聯設備做,請在全局配置無線廣播轉發功能,否則會出現DHCP獲取不穩定現象

Ruijie(config)#data-plane wireless-broadcast enable

步驟3 配置wlan10接口并廣播SSID為AP1,配置wlan20接口并廣播SSID為AP2

Ruijie(config)#dot11 wlan 10 ------>創建wlan10接口

Ruijie(dot11-wlan-config)#vlan 10 ------>屬于vlan10

Ruijie(dot11-wlan-config)#broadcast-ssid

Ruijie(dot11-wlan-config)#ssid AP1 ------>廣播SSID為AP1

Ruijie(config)#dot11 wlan 20 ------>創建wlan20接口

Ruijie(dot11-wlan-config)#vlan 20 ------>屬于vlan20

Ruijie(dot11-wlan-config)#broadcast-ssid

Ruijie(dot11-wlan-config)#ssid AP2 ------>廣播SSID為AP2

步驟4 配置interface gig 0/1.10子接口并封裝相關vlan 10,配置interface gig 0/1.20子接口并封裝相關vlan 20

Ruijie(config)#interface GigabitEthernet 0/1

Ruijie(config-if)#encapsulation dot1Q 1 ------>封裝vlan

Ruijie(config)#interface GigabitEthernet 0/1.10  ------>配置interface gig 0/1.10子接口

Ruijie(config-if)#encapsulation dot1Q 10 ------>封裝vlan

Ruijie(config)#interface GigabitEthernet 0/1.20 ------>配置interface gig 0/1.20子接口

Ruijie(config-if)#encapsulation dot1Q 20 ------>封裝vlan

步驟5 配置無線信號和vlan關聯

配置射頻口1/0.10,1/0.20,2/0.10和2/0.20,封裝vlan10,封裝vlan20

Ruijie(config)#interface Dot11radio 1/0.10  

Ruijie(config-if-Dot11radio 1/0.10)#encapsulation dot1Q 10    ------>封裝vlan 10

Ruijie(config-if-Dot11radio 1/0.10)#mac-mode fat

Ruijie(config)#interface Dot11radio 1/0.20  

Ruijie(config-if-Dot11radio 1/0.20)#encapsulation dot1Q 20  ------>封裝vlan 20

Ruijie(config-if-Dot11radio 1/0.20)#mac-mode fat

Ruijie(config)#interface Dot11radio 2/0.10  

Ruijie(config-if-Dot11radio 2/0.10)#encapsulation dot1Q 10  ------>封裝vlan 10

Ruijie(config-if-Dot11radio 2/0.10)#mac-mode fat

Ruijie(config)#iinterface Dot11radio 2/0.20  

Ruijie(config-if-Dot11radio 2/0.20)#encapsulation dot1Q 20  ------>封裝vlan 20

Ruijie(config-if-Dot11radio 2/0.20)mac-mode fat

配置射頻口1/0,指定802.11b,信道為1,并與wlan10和wlan20關聯

Ruijie(config)#interface Dot11radio 1/0

Ruijie(config-if-Dot11radio 1/0)#mac-mode fat

注意:mac-mode 模式必須為fat,否則會出現能搜索到信號,連接不上無線網絡現象

Ruijie(config-if-Dot11radio 1/0)#channel 1 ------>信道為1,802.11b中互不干擾信道為1、6、11

Ruijie(config-if-Dot11radio 1/0)#power local 100 ------>功率改為100%(默認)

Ruijie(config-if-Dot11radio 1/0)#wlan-id 10 ------>與wlan10關聯

Ruijie(config-if-Dot11radio 1/0)#wlan-id 20 ------>與wlan20關聯

配置射頻口2/0,指定802.11a,信道為149,并與wlan10和wlan20關聯

Ruijie(config)#interface Dot11radio 2/0  

Ruijie(config-if-Dot11radio 2/0)#mac-mode fat

Ruijie(config-if-Dot11radio 2/0)#channel 149 ------>信道為149,802.11a互不干擾的信道是149、153、157、161、165

Ruijie(config-if-Dot11radio 2/0)#power local 100 ------>功率改為100%(默認)

Ruijie(config-if-Dot11radio 2/0)#wlan-id 10 ------>與wlan10關聯

Ruijie(config-if-Dot11radio 2/0)#wlan-id 20 ------>與wlan20關聯

注意:步驟3、4、5的順序不能更改,否者配置不成功

步驟6 配置管理地址:

Ruijie(config)#interface BVI 1

Ruijie(config-if-BVI 1)#ip address 172.16.1.253 255.255.255.0

步驟7 配置AP缺省路由:

Ruijie(config)#ip route 0.0.0.0 0.0.0.0 172.16.1.254

步驟8 保存配置

Ruijie(config)#end                ------>退出到特權模式

Ruijie#write                   ------>確認配置正確,保存配置

注釋:

vlan 10,“10”代表vlan-id 10;dot11 wlan 10,“10”代表wlan-id 10。

vlan 20,“20”代表vlan-id 20;dot11 wlan 20,“20”代表wlan-id 20。

五、配置驗證

無線用戶可以搜索到SSID AP1和AP2,用戶能通過無線獲取到IP,并能正常上網

注意:早期AP版本與部分網卡存在兼容性問題,升級到最新穩定版本。

服務熱線
400-0086-766
華寬通公眾號
公司地址
湖南華寬通科技股份有限公司
湖南省長沙高新開發區青山路10號
深圳華寬通科技有限公司
深圳市南山區深南大道9968號漢京金融中心812
快速鏈接
美好園區小程序
在線客服
 
 
 工作時間
周一至周五 :9:00-6:00
 聯系方式
客服熱線:400-0086-766
郵箱:sales3@hktchn.com